Security Bulletin: Multiple OpenSSL Vulnerabilities affect IBM WebSphere MQ 5.3 on HP NonStop

Print

WebSphere MQ: Security bulletin

Security Bulletin: Multiple OpenSSL Vulnerabilities affect IBM WebSphere MQ 5.3 on HP NonStop (CVE-2015-1788) (CVE-2015-1789) (CVE-2015-1791)

OpenSSL vulnerabilities were disclosed on June 11, 2015 by the OpenSSL Project. OpenSSL is used by WebSphere MQ 5.3 (HPNSS) has addressed the applicable CVEs.