Announcement: End of Support for IBM WebSphere MQ V7.1, WebSphere MQ File Transfer Edition V7.0.4, V7.0.3 and V7.0.2, MQ Advanced Message Security V7.0.1, WebSphere MQ Hypervisor Edition V7.0.1, and IBM MQ Light V1.0.x

Print

IBM has announcement: End of Support for IBM WebSphere MQ V7.1, WebSphere MQ File Transfer Edition V7.0.4, V7.0.3 and V7.0.2, MQ Advanced Message Security V7.0.1, WebSphere MQ Hypervisor Edition V7.0.1, and IBM MQ Light V1.0.x


You can read IBMs announcement here: http://www-01.ibm.com/support/docview.wss?uid=swg21980668

IBM will withdraw support for WebSphere MQ V7.1 (except on z/OS), WebSphere MQ Hypervisor Edition V7.0.1 for AIX and Red Hat Enterprise Linux for x86, and IBM MQ Light V1.0.x on 30 April 2017 under the International Program License Agreement (IPLA).

IBM will withdraw support for WebSphere MQ File Transfer Edition V7.0.4, V7.0.3 and V7.0.2 (except on z/OS) and WebSphere MQ Advanced Message Security V7.0.1 (except on z/OS) on 30 September 2017 under the International Program License Agreement (IPLA).